Ask or search something about android

HowDroid >> Post >> problems with video with youtube

Help with MID 706 7" google android tab PC


Thursday 15th of September 2011 / androidtablets.net
Hello everyone,I was looking online for android tablets and came up with this one. i recently bought a MID 706 7" google android tablet PC which seems to be made in China. I'm having a few problems with it and would appreciate any help you guys can throw in...- the pre-loaded youtube app won't work (once opened everytime you search for any video it says no results found)- in the pre-loaded calendar there's no way i can start using it, every time I try to add an event it says: NO CALENDARS... and I can't find anywhere how to create a new calendar to be able to use this app.- in the "android market" no matter what you search for only chinese apps would come up, im guessing it's not linked to US android market.I have had a few more problems which i cant remember right now, but anyway any tip or comment that you can help me with, will be appreciated!!! Thanks in advance, god bless.

posted on: Android Tablet Discussions |view related video | reply | view comments
read more

Youtube application buffering problems


Sunday 08th of May 2011 / androidtablets.net
Hi I'm having lots of problems with video buffering in the youtube application Anyone else is experiencing the same problem? youtube tube it's kind of useless like this!!!!! Any ideas or suggestions? Enviado desde mi A500 usando Android Tablet Forum

posted on: Android Tablet Discussions |view related video | reply | view comments
read more

problems with youtube on D-Charge


Wednesday 08th of June 2011 / forums.androidcentral.com
On my charge, the youtube app with play sound only. The video doesn't show up. I have to do a restart on the phone for it to work. Anyone else having this problem? I've tried to "end task" with the task manager and that doesn't work either. Only the restart works. My charge is about 2 weeks old, stock on ed2. Thanks in advance,Jonathan

posted on: Android Tablet Discussions |view related video | reply | view comments
read more

Do you get this error with your Honeycomb Browser also?


Sunday 13th of May 2012 / androidtablets.net
The video I was trying to watch in the broswer was replaced by a white screen with a play button and it always shows up on my honeycomb VTAB1008 in about 2 1/2 minutes when I try to watch the 9 minute youtube video at:Vizio vtab1008 honeycomb Benchmark - YouTubeAnd if I watch it close there is plenty of data buffered up yet the video still freezes and then it turns into what you see in the screen capture at the top of this post.And my Gingerbread VTAB1008 never has any problems with any youtube video anywhere.One other thing I've found out is if my internet connection is very slow and the Honeycomb VTAB1008 has to stop to buffer data then it will play youtube videos to the end so make sure when you try to watch the entire video above that:1. You are using a browser and not the YouTube application.2. Your Internet connection allows you to watch the above video without stopping to buffer up data.So do you run into the same issue I do if you try to use the Browser to watch Youtube videos?Thank you for your input/answer.

posted on: Vizio Tablets |view related video | reply | view comments
read more

problems with video with youtube


Saturday 15th of January 2011 / androidtablets.net
HI,I am having problems with video portion of Youtube. Sound is there. Video will show on TV when connected but not on the tablet itself. Any ideas? Most appreciated.Kitty

posted on: Vizio Tablets |view related video | reply | view comments
read more

Youtube and music dowloading don't work...


Saturday 25th of June 2011 / androidforums.com
Hello. I've recently begun having problems with both my youtube app and my music download app. Youtube will no longer play videos, it just says video cannot be played at this time. And my Free Music Download app, with any song, now says Download Failed: (song name) every time I try to download something. Does anyone have an idea what might be wrong? I know I'm not just unable to connect to 3g or the network, my internet works fine. Also, I have the original droid phone.

posted on: Vizio Tablets |view related video | reply | view comments
read more

Anyone having problems with the Youtube app and Froyo?


Friday 27th of August 2010 / forums.androidcentral.com
Hey, I rooted and updated to the leaked "official" version of Froyo yesterday. Prior to that I had the 8/1 Froyo leak installed for a few days. Seems like ever since I've gone to Froyo (w/ Flash 10.1) the Youtube application has been giving me many more "Sorry problem playing video" type errors than usual. If I keep trying the same video it'll usually play but I'm getting that error a little too frequently. It also seems like I get that error message while playing a video every now and again when I'd almost never get it prior. The version of the app I have ends in .21. I'm wondering if maybe going back to .19 would help? I did try uninstalling Flash on the 8/1 version of Froyo and that seemed to kinda help but it still wasn't perfect. Anyway just looking to see if this is just me or if others have had any issues with the Youtube player after upgrading to Froyo and Flash 10.1.... Thanks for any insight, -Jay

posted on: Vizio Tablets |view related video | reply | view comments
read more

Browser problems after 4.3


Wednesday 05th of March 2014 / androidforums.com
Well, first time posting so i hope that i'm doing this right.I have a SGS3 and finally the operator over here gave us the 4.3 android version and since then that i'm having problems with the browsers.- Youtube embebbed videos don't show up on the pages, on the stock browser it appears a window saying "Connection problem. There was a network error" and where it was supposed to be the youtube "space" it appears like a webpage saying "webpage not available" etc.In other browsers the problem is the same, it doesn't load up the youtube embebbed video, i can click on it and see the video on the youtube app but not in the browser.- In some forum it's appearing the threads as they were read, it happens on the stock browser and firefox but in the Chrome and Dolphin i don't have that problem.- In other forum it has some letter size problems, some comments are normal but others have a bigger size text (and i checked on the pc, it only has that problem on the phone browser).I have cleared the cache/cookies and the data on the internet app, the problem still remains.

posted on: Samsung Galaxy S3 |view related video | reply | view comments
read more

Youtube and Netflix Resolution Problems on LG G3


Saturday 27th of September 2014 / androidforums.com
Is anyone else having problems with youtube on their LG G3?I can play youtube video's just fine on 720p or auto(auto defaults to 720p anyways). But if I change the resolution to 1440p it plays about 3 seconds of content, then the video stops and the audio continues. If I scrub forward or backwards it rebuffers plays another 3 seconds and does the same thing. This happens if I'm on 4G(5-20mbps on verizon) or wifi (16-20mbps), and even if I let it buffer all the way too the end it still happens. So it seems like it's not a buffering issue. The same thing sometimes happens with 1080p as well, although not 100% of the time like 1440p.Does anyone know any good test videos to try to see if this is somehow related to certain videos?With netflix I only get 720p(the highest 720p bitrate netflix has) as well, although I'm not sure if that's as high as netflix artificially supports for phones? It would be nice to actually see some 2k content on it, as I haven't been able to yet. Those 3 seconds are amazing though...

posted on: LG G3 |view related video | reply | view comments
read more

Youtube App Problems


Wednesday 26th of November 2014 / forums.androidcentral.com
Hey guys I am posting this to find out if anyone else is having problems with this app. When in fullscreen and you hit the back button it goes to the previous video instead of the current video and another problem is I can't skip into the video or pause the video while in full screen? Any ideas or fixes for these problems? Thanks!!

posted on: Samsung Galaxy Tab S 10.5 |view related video | reply | view comments
read more
howdroid.net 2015